Apr 29, 2011

Install Metasploit in MAC OSX!!


1.) an installation of XCode 
http://developer.apple.com/xcode/

2.) Use haven to install ruby1.9.x .
   -
sudo haven selfupdate

   -
sudo haven install ruby19
   After successful Ruby installation we need only a data base. To the selection here three data bases (SQlite3, Postgresql84 or MySQL5) stand

 
  -sudo haven install mysql5
  -sudo in accordance with install mysql

3.) Download and install Metasploit Package.
http://www.metasploit.com/download/

If you want to see all detail and description in each step, please go to the Source.

No comments: